ESWC2007が最新版のQuake4とQ4MAXを採用

ESWC
Electronic Sports World Cup 2007(ESWC)』が、先日リリースされたQuake4バージョン1.4.2とQ4Max0.78cを採用することを発表しました。

ESWCの発表では0.78cを採用すると書かれていますが、バグフィックスを行なった0.78dがリリースされているので、おそらくは0.78dを使用することになるでしょう。

アメリカで開催中の『WSVG Louisville』では、特にアナウンスがないので事前発表どおり1.4.1betaで試合が行われていると思われます

※WSVGも1.4.2が使われているそうです。uNleashed^さん、コメントでの情報ありがとうございました。

現在、予選グループが行われているところで、いくつかのグループ突破者が確定しています。
有名プレーヤーは危なげなく勝ちぬけているようですね。

情報元

コメント