『Enemy Territory: QUAKE Wars』用PunkBusterアップデート

PunkBuster
Enemy Territory: QUAKE Wars』に採用されているアンチチートツール『PunkBuster』のサーバーファイルがバージョン1.303にアップデートしています。

アップデートは、基本的に自動的に行なわれますが、ダウンロードページから該当のファイルをダウンロードして行なうこともできます。

ダウンロード

アップデートの適用は、専用のアップデートツール『PBSetup』を使うことで簡単に行なうことができます。
今回は必要ありませんが、クライアントのアップデートをする場合は、Quake3で書いた記事が参考になると思います。
やり方は全く同じです。

アップデートファイル、アップデートツールのダウンロードは以下のページからどうぞ。

情報元