eスポーツ、FPS、MOBA、ゲーミングデバイスの最新情報を紹介する個人ニュースサイト

CS:Sourceエラー解決方法

CS:Sourceベータ起動時に以下のエラーメッセージが
出る人向けの改善方法をみつけました。

  • Invalid property : DT_BaseAnimating/m_flPoseParameter (array of datatables).(画像)

    解決方法

  • 『~SteamSteamAppsメアドcounter-strike source betacstrike』の中にある『modelsounds.cache』を消す

    一応これで起動できるようになります。毎回で面倒ですが。
    そのうち修正される気がします。

  • Yossy
    Writer
    Negitaku.org 運営者(2002年より)。CS:GO、Dota 2が大好きです。 ラーメン、ランニング(60km完走)、カメラが趣味です。 じゃがいも、誤字脱字を見つけるのが苦手です。

    https://twitter.com/YossyFPS/
    Comments (0)
    1. Avatar Farock says:

      プレイできててうらやまC~

      起動画面(メニュ)が立ち上がらないです。
      お助けを!!w

    2. Avatar 22B says:

      私なんかupdateさえまともにできません(ノ∀`)

    3. Avatar SYO says:

      GJ
      コレで起動しなくなって放置してた

    4. Avatar 22B says:

      連続投稿申し訳ない、そして既出かもしれないですが。
      http://www.steampowered.com/marketing/hl2_preload/japanese.html

      こんなのあったんですね…。

    5. Avatar NO NAME says:

      駄目だ、何度やってもSending client info…で止まるヽ(`Д´)ノ

    6. Avatar 22B says:

      >>7
      そういう時はSteam再起動。
      あとCSSのプロパティで「常に最新に保つ」やった?
      やると直るかもよ。

    7. Avatar NO NAME says:

      No.1じゃないけど、自分も、起動→メニュー画面の
      背景だけ出て、→強制終了 されます。
      No.5さんのを試してみても変わらず・・・

      ATi Radeon 9700 Pro/Catalyst 4.8使用。
      3.1で今試してみます・・・

    8. Avatar No.9 says:

      結果変わらず・・・
      プレイ出来てる人が羨ましい・・・くそう・・・

    9. Avatar NO NAME says:

      >No.9
      自分もまったく一緒な状況。
      うーむ(^~^;

    10. Avatar jim says:

      No.9さんと同じ状況。
      gefoFX5600 ドライバ更新したりしてもだめだった

    11. Avatar NO NAME says:

      追加補足

      CS:Sを起動する時はmodelsounds.cacheを消したほうがいい。
      このファイルはまた修復される。
      ただ、まれに修復されない場合があって
      起動後鯖にJOINする時エラーが起きる場合があります。
      その時は
      CS:Sを起動→メニュー画面を出したままデスクトップに戻る→cstrikeフォルダにmodelsounds.cacheを戻しましょう。

    12. Avatar ポン太 says:

      皆さんの症状に当てはまるかわかりませんが
      僕は「C:ValveSteamSteamAppsメールアドレスcounter-strike source betacstrike」にある
      voice_ban.dtって言うファイル消したら起動できましたよ。

    13. Avatar ni says:

      internal driver error in IDirect3 device9::
      Present()
      このエラーの意味をどなたか教えてくれませんか?
      解決法などもおしえてください。おねがいします。

      cs:sのサーバー検索なども表示されませんし。

    14. Avatar Joanna.Dark says:

      私の場合は、毎回デスクトップに戻るのは上記の
      方と同じです。
      あとCS:Sフォルダーに起動するたびに「Steam__95459__2004_8_19T8_17_4C7562.mdmp」というファイルがどんどん作られています。

      あとcstrikeフォルダーには「bin」「maps」などのフォルダとCredits.txtというファイルしかなかったのですが、皆様のところはどうでしょうか?(>_<)

      何度かCS:Sを再インストール>アップデート
      スチーム再起動など色々やってみましたが、
      起動すらできません。暫くまったほうが良さそう!?
      でしょうかねぇ… X-(

    15. Avatar tycho says:

      FIND SERVERSクリックしても画面がちょっと暗くなるだけで何も動きません。

      http://www.steampowered.com/forums/showthread.php?s=61e0fc5a6fab682cb20cad3a076f316d&threadid=124656
      にも同じ症状が出てますが解決されてません。

      いろいろやっているうちにCREATE SEVERも失敗するようになった。やっぱり待つしかないですかね。
      Opteron240と512MBとRADE9600PROです。

    16. Avatar NO NAME says:

      pen4の2.4Ghz
      Geforce4 ti 4200 64Mb
      256メモリ
      でも1024×768で快適に動いた。
      ホント最高の気分だ。

    17. Avatar NO NAME says:

      >No.18
      すごい気になる。

    18. Avatar NO NAME says:

      >>18
      ストレステストじゃないよな?

    19. Avatar Kyodog says:

      >>No.19
      快適の基準が人それぞれ異なるので何ともですが、
      例えばNo.18氏の構成の場合だと
      たぶんfpsにして40-50、遭遇10-20だと思います。

    20. Avatar tycho says:

      一晩放置でFIND SEVERS動きました。
      ストレステストはUXGAで17くらい。

    21. Avatar NO NAME says:

      >17
      私もFIND SERVERSの症状でます。
      面倒ですが、一度Optionを開き、閉じてからやるとうまくいくようです。

    22. Avatar jim says:

      >9さん方と同じ現象だったのですが>24さんのでやって再起動したらできました。
      thx^^

    23. Avatar neko says:

      解像度を最高にしてみたら、モニターに表示できませんって書かれて、それから真っ暗になってしまいました
      再起動などやってみたのですがだめでした
      どなたか直す方法教えてください

    24. Avatar k says:

      >No.27
      同じ症状でてます。
      解決策を検索しているのだが有力な情報はまだ出ず。

      一応スペック書いておきます。
      AthlonXP2500+
      MEM:1G
      VGA:RADEON9600XT
      HDDの空き:40G

      DXdiagはクリアしている模様・・
      なぜだろうねぇ

    25. Avatar night says:

      >27 28
      うちもSource同現象で起動しません…
      結構出てるんですね 何か原因と対策あるのかな?
      P4 520/915G/X700Pro です

    26. Avatar ys says:

      自分もサファイアの9600XTのカード、最新ドライバ、DX9インストール済みのハズなのに、
      ”requeriment of DirectX7.0 compatible hardware”と表示されます(TT)3DMARKとか動いてるのに・・・・。
      P4-2.6G 1G-RAM 空きHD-10G
      ソフトは色々ごちゃごちゃ入ってます。
      OS再インストールから始めた方がいいのでしょうか(TT)

    27. Avatar k says:

      一応解決したので報告

      AthlonXP2500+
      MEM:1G
      VGA:RADEON9600XT
      HDDの空き:40G

      なスペックだったわけですが、ATIドライバーからOMEGAドライバーに変えたら動きました。
      RADEON系に見られる問題みたいですね。
      一応非公式ドライバーなので自己責任で試してみませう。

      OMEGAドライバーはこの辺適当につつくと出てくるはず
      http://www.omegadrivers.net/

    28. Avatar ys says:

      自分もオメガドライバに変えたら起動しました。
      ちゃんとフォーラム見てなくて失礼しました。

      SP2を外すか、オメガを試すかというところなので
      しょうか・・・・

    29. Avatar night says:

      >No.31 >No.32
      おお!うちもOMEGAで動きました 久々のOMEGAだ・・・
      貴重な情報ありがとうございます SP2が悪いの?
      ド初心者ですがCS:Sって面白いですねー(やられまくり)

    30. Avatar RADEON9600XT使用者です says:

      >No31 >No.32 >No.33
      同じく貴重な情報ありがとう!
      ATIのドライバって相変わらず腐ってるのね。