eスポーツ、FPS、MOBA、ゲーミングデバイスの最新情報を紹介する個人ニュースサイト

HLDSに脆弱性

HLDSというかAdminmodに脆弱性が発見された模様。
英語は苦手なので良く分かりませんが、こんな事が書いてあるみたい。

・外部から攻撃を受ける可能性があるとの事。
・現時点で解決策はのrconのpassをdisableにする事だけらしい。
・また、clanmodやstatsmeにも同じ脆弱性があるかもしれない。

近いうちfixされるみたいなので、それまではrconは使えなくしておいた方がいいかも。
鯖立ててる人は注意。

情報元:CS-Nation

Yossy
Writer
Negitaku.org 運営者(2002年より)。CS:GO、Dota 2が大好きです。 ラーメン、ランニング(60km完走)、カメラが趣味です。 じゃがいも、誤字脱字を見つけるのが苦手です。

https://twitter.com/YossyFPS/